RSS
 

Bandwidth Manajemen di Mikrotik menggunakan Mode Bridge

20 Jul

Dengan asumsi mikrotik mempunyai 2 interface dan akan difungsikan sebagai bandwidth manager yang berjalan pada interface bridge (TransparentTrafficShaper).

Pertama buat interface bridge dan masukan kedua interface fisik ke dalam bridge
/ interface bridge
add name=”bridge1″

/ interface bridge port
add interface=ether1 bridge=bridge1
add interface=ether2 bridge=bridge1

Untuk Mikrotik versi 3 dan yang lebih baru jalankan perintah berikut untuk melewatkan bridge paket ke dalam “ip firewall”
/ interface bridge settings
set use-ip-firewall=yes

Tambahkan alamat ip yang akan kita atur bandwidthnya ke dalam address list
/ ip firewall address-list add address=192.168.1.230 list=mine
/ ip firewall address-list add address=192.168.1.232 list=swc
/ ip firewall address-list add address=192.168.1.233 list=kary
/ ip firewall address-list add address=192.168.1.240 list=utama

Buat rules mangle untuk alamat ip yang akan kita atur bandwidthnya
/ ip firewall mangle add chain=forward src-address-list=mine action=markconnection new-connection-mark=mine-up passthrough=no
/ ip firewall mangle add chain=forward dst-address-list=mine action=markconnection new-connection-mark=mine-down passthrough=no

/ ip firewall mangle add chain=forward src-address-list=swc action=markconnection new-connection-mark=swc-up passthrough=no
/ ip firewall mangle add chain=forward dst-address-list=swc action=markconnection new-connection-mark=swc-down passthrough=no

/ ip firewall mangle add chain=forward src-address-list=kary action=markconnection new-connection-mark=kary-up passthrough=no
/ ip firewall mangle add chain=forward dst-address-list=kary action=markconnection new-connection-mark=kary-down passthrough=no

/ ip firewall mangle add chain=forward src-address-list=utama action=markconnection new-connection-mark=utama-up passthrough=no
/ ip firewall mangle add chain=forward dst-address-list=utama action=markconnection new-connection-mark=utama-down passthrough=no

Buat Queue untuk masing-masing host
/queue tree add name=mine-up parent=global-in packet-mark=mine-down limit-at=32 max-limit=64
/queue tree add name=mine-down parent=global-in packet-mark=mine-down limitat=32 max-limit=64

/queue tree add name=swc-up parent=global-in packet-mark=swc-down limit-at=32 max-limit=64
/queue tree add name=swc-down parent=global-in packet-mark=swc-down limitat=32 max-limit=64

/queue tree add name=kary-up parent=global-in packet-mark=kary-down limit-at=32 max-limit=64
/queue tree add name=kary-down parent=global-in packet-mark=kary-down limitat=32 max-limit=64

/queue tree add name=utama-up parent=global-in packet-mark=utama-down limit-at=32 max-limit=64
/queue tree add name=utama-down parent=global-in packet-mark=utama-down limitat=32 max-limit=64

Selain itu, bisa juga digunakan Simple Queue semisal seperti berikut:

/queue simple name=”kary” target-addresses=192.168.1.233/32 dst-address=0.0.0.0/0
interface=all parent=none direction=both priority=8
queue=default-small/default-small limit-at=3M/3M max-limit=3M/3M
burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s
total-queue=default-small

/queue simple name=”utama” target-addresses=192.168.1.240/32 dst-address=0.0.0.0/0
interface=all parent=none direction=both priority=8
queue=default-small/default-small limit-at=0/0 max-limit=0/0
burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s
total-queue=default-small

/queue simple name=”swc” target-addresses=192.168.1.232/32 dst-address=0.0.0.0/0
interface=all parent=none direction=both priority=8
queue=default-small/default-small limit-at=2M/2M max-limit=2M/2M
burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s
total-queue=default-small

Dan bisa juga ditambahkan simple queue yang lain semisal:

/queue simple name=”raja” target-addresses=192.168.1.241/32 dst-address=0.0.0.0/0
interface=all parent=none direction=both priority=8
queue=default-small/default-small limit-at=1M/1M max-limit=1M/1M
burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s
total-queue=default-small

/queue simple name=”riset” target-addresses=192.168.1.236/32 dst-address=0.0.0.0/0
interface=all parent=none direction=both priority=8
queue=default-small/default-small limit-at=2M/2M max-limit=2M/2M
burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s
total-queue=default-small

/queue simple name=”cisco” target-addresses=192.168.1.244/32 dst-address=0.0.0.0/0
interface=all parent=none direction=both priority=8
queue=default-small/default-small limit-at=512k/512k
max-limit=512k/512k burst-limit=0/0 burst-threshold=0/0
burst-time=0s/0s total-queue=default-small

/queue simple name=”lab” target-addresses=192.168.1.245/32 dst-address=0.0.0.0/0
interface=all parent=none direction=both priority=8
queue=default-small/default-small limit-at=256k/256k
max-limit=256k/256k burst-limit=0/0 burst-threshold=0/0
burst-time=0s/0s total-queue=default-small

 
87 Comments

Posted in Komputer

 

Leave a Reply

 

 
  1. Rico Rajewski

    April 20, 2013 at 10:44 am

    I would like to thank you for the efforts you have put in writing this blog. I’m hoping to check out the same high-grade blog posts from you later on as well. In truth, your creative writing abilities has motivated me to get my own site now 😉

     
  2. go to the website

    May 12, 2013 at 7:56 am

    I would like to thank you for the efforts you’ve put in writing this website. I am hoping the same high-grade web site post from you in the upcoming also. Actually your creative writing skills has encouraged me to get my own website now. Actually the blogging is spreading its wings fast. Your write up is a great example of it.

     
    • jason dorne

      February 2, 2017 at 7:56 am

      nice post i love it how phrase your post its really a unique way of doing it and i’m loving you way of it!
      you give me an inspiration about nothing though but still its an inspiration that i myself want to take it to the next level. You understand what i mean right? cause if you don’t then fug you is here to save the day!

       
  3. swarovski uk outlet review

    September 10, 2013 at 10:04 am

    Bandwidth Manajemen di Mikrotik menggunakan Mode Bridge « Blog Slamet Ar Rokhim

     
  4. obat kutil kelamin

    October 16, 2013 at 4:50 pm

    I really enjoy looking at on this web site , it holds great posts .

     
  5. エド ハーディー 通販

    October 25, 2013 at 8:17 am

    Greetings! Very useful advice in this particular post!

    It’s the little changes that make the biggest changes.
    Thanks for sharing!

     
  6. エルメス エコバッグ 安心

    October 30, 2013 at 2:29 am

    This is my first time visit at here and i am really pleassant to read all at single place.

     
  7. 新作 ポインテッドトゥ 心細く制作

    November 23, 2013 at 11:07 am

    Its like you read my mind! You appear to know a lot about this, like you wrote
    the book in it or something. I think that you can do with some pics to
    drive the message home a bit, but instead of that, this is
    wonderful blog. An excellent read. I’ll certainly be back.

     
  8. コンフォートシューズ 販売中

    November 27, 2013 at 9:14 am

    I drop a comment whenever I appreciate a post on a
    site or I have something to valuable to contribute to the
    conversation. Usually it’s triggered by the fire
    displayed in the post I read. And after this post Bandwidth Manajemen di Mikrotik menggunakan Mode Bridge

     
  9. Loreen

    December 16, 2013 at 9:50 pm

    Hi would you mind sharing which blog platform you’re working with?
    I’m planning to start my own blog in the near future but I’m
    having a hard time deciding between BlogEngine/Wordpress/B2evolution and Drupal.
    The reason I ask is because your design and style seems different then most blogs and I’m looking
    for something completely unique. P.S My apologies for being
    off-topic but I had to ask!

     
  10. Chastity

    December 18, 2013 at 4:40 pm

    Its such as you learn my thoughts! You appear to know a lot about this, like
    you wrote the book in it or something. I believe that you just could do with some
    p.c. to pressure the message home a bit, but instead of that, that is fantastic blog.
    A fantastic read. I’ll definitely be back.

     
  11. 新着 ウォーキングシューズ 安心

    December 19, 2013 at 8:10 am

    You have made some good points there. I checked on the web to learn more about the issue and found most individuals will go along with your views on this website.

     
  12. フラットシューズ 最高級

    December 20, 2013 at 3:25 pm

    Today, I went to the beach front with my kids. I found a sea shell and gave it
    to my 4 year old daughter and said “You can hear the ocean if you put this to your ear.” She put the shell to her ear and screamed.
    There was a hermit crab inside and it pinched her
    ear. She never wants to go back! LoL I know this is totally off
    topic but I had to tell someone!

     
  13. 大人気 パンプス 最安値

    January 2, 2014 at 10:12 am

    I am really impressed together with your writing abilities and also with the layout in your weblog.
    Is that this a paid topic or did you modify it your self?
    Either way stay up the excellent quality writing, it is uncommon to
    see a great blog like this one today..

     
  14. Debora

    January 3, 2014 at 10:57 am

    I know this if off topic but I’m looking into starting my own blog and was wondering
    what all is needed to get setup? I’m assuming having a blog
    like yours would cost a pretty penny? I’m not very internet savvy so I’m
    not 100% positive. Any tips or advice would be greatly appreciated.
    Thank you

     
  15. トレンチコート 心細く制作

    January 7, 2014 at 12:32 pm

    It’s appropriate time to make some plans for the future and it is time to be happy.
    I have read this post and if I could I want to suggest you few interesting things or
    suggestions. Perhaps you could write next articles referring to this article.

    I desire to read more things about it!

     
  16. manajemen sumber daya manusia

    July 3, 2014 at 2:28 pm

    klik di sini untuk mengetahui lebih lanjut mengenai manajemen sumber daya manusia secara lengkap

     
  17. Wira

    July 8, 2014 at 2:31 am

    Mantap, ini dia yang dicari-cari.

     
  18. writing paper

    July 27, 2014 at 7:05 am

    Howdy this is kinda of off topic but I was wanting to know if blogs use WYSIWYG
    editors or if you have to manually code with HTML. I’m starting a blog
    soon but have no coding know-how so I wanted to get
    guidance from someone with experience. Any help would be greatly appreciated!

     
  19. new movies coming soon in theaters

    November 19, 2014 at 4:18 pm

    I must thank you for the efforts you have put in penning this website.
    I am hoping to see the same high-grade blog posts from
    you later on as well. In truth, your creative writing abilities has inspired me to get my own site
    now 😉

     
  20. ngulik

    December 5, 2014 at 2:43 pm

    pak, saya menggunakan speedy dan modem tplink nya jadi bridge dan mikrotik PPPOE tapi setelah saya setting kenapa jadi agak lemot dan sering DC ya sebelum menggunakan mikrotik sih lumayan lancar salah settingan mikrotik kali ya, apakah ada artikel yg membahas sesuai kasus saya ?
    http://oscablenet.com

     
  21. ipurwae

    December 8, 2014 at 5:58 pm

    terimakasih banget infonya om, ini yang saya cari2

     
  22. pinjaman agunan bpkb

    December 12, 2014 at 6:16 pm

    Just wish to say your article is as astounding.

    The clarity to your submit is just great and i could think you’re knowledgeable
    on this subject. Fine together with your permission allow me to clutch your feed to stay updated with impending post.
    Thanks a million and please keep up the gratifying work.

     
  23. sofjobs

    December 26, 2014 at 5:06 pm

    saya menggunakan mode bridge ini dari tplink sppedy supaya dapat ip publik nya, klo manajement bandwith blm nyoba, ini mau tak coba dulu terima kasih Harga Kabel UTP Cat 6 AMP

     
  24. teguh

    June 25, 2015 at 8:15 pm

    nice pak..

     
  25. furtdso linopv

    July 20, 2015 at 2:14 pm

    It’s really a great and helpful piece of information. I am happy that you shared this useful info with us. Please stay us up to date like this. Thanks for sharing.

     
  26. WWW.PATRYKWOLANSKI.PL

    July 23, 2015 at 2:41 pm

    I reckon something really interesting about your website so I saved to bookmarks.

     
  27. meble biurowe warszawa

    July 30, 2015 at 4:32 pm

    Loving the info on this site, you have done great job on the blog posts.

     
  28. www.4kids.warszawa.pl

    July 30, 2015 at 5:59 pm

    Dead composed articles, appreciate it for selective information. “Necessity is the mother of taking chances.” by Mark Twain.

     
  29. natrysk piany pur

    July 30, 2015 at 7:12 pm

    I really enjoy looking at on this web site, it contains excellent content. “The living is a species of the dead and not a very attractive one.” by Friedrich Wilhelm Nietzsche.

     
  30. sdorttuiiplmnr

    August 1, 2015 at 2:56 pm

    Hello my loved one! I want to say that this post is awesome, nice written and come with approximately all significant infos. I would like to see more posts like this .

     
  31. Czwarte Zdrowe Odýywianie

    August 2, 2015 at 1:07 pm

    Spot on with this write-up, I truly suppose this website needs rather more consideration. I’ll most likely be once more to learn much more, thanks for that info.

     
  32. Mi Band

    August 9, 2015 at 5:17 pm

    Some truly nice and utilitarian info on this internet site, also I think the design and style contains good features.

     
  33. morel.najtaniej24.net

    August 9, 2015 at 8:23 pm

    Excellent goods from you, man. I have bear in mind your stuff previous to and you are just extremely excellent. I actually like what you’ve bought right here, really like what you are stating and the way in which you say it. You’re making it entertaining and you continue to take care of to keep it sensible. I can’t wait to learn much more from you. This is actually a great web site.

     
  34. //Biuronastart.Pl/

    August 14, 2015 at 7:31 am

    Very interesting details you have remarked, thanks for posting. “Never call an accountant a credit to his profession a good accountant is a debit to his profession.” by Charles J. C. Lyall.

     
  35. Los Angeles SEO company

    August 26, 2015 at 2:54 pm

    blog?it’s an important decision and you should…

    weigh up your personal choice with the following rules to help you choose the best font to use for your blog:here are a few rules to follow when deciding the best font to use for your blog sans serif for online,…

     
  36. badania na bron palna i gazowa slupsk

    August 29, 2015 at 4:58 pm

    I truly enjoy studying on this web site, it contains excellent posts. “You should pray for a sound mind in a sound body.” by Juvenal.

     
  37. 1 dla dzieci

    September 12, 2015 at 2:18 pm

    I really like your writing style, great info, thank you for posting :D. “Freedom is the emancipation from the arbitrary rule of other men.” by Mortimer Adler.

     
  38. WWW.P2STUDIO.PL/

    October 3, 2015 at 5:00 pm

    You got a very great website, Gladiolus I detected it through yahoo.

     
  39. dog videos

    October 5, 2015 at 9:29 pm

    Thank you for sharing excellent informations. Your site is so cool. I am impressed by the details that you have on this web site. It reveals how nicely you perceive this subject. Bookmarked this website page, will come back for more articles. You, my friend, ROCK! I found just the info I already searched all over the place and simply couldn’t come across. What an ideal web-site.

     
  40. Serwis Wastronomiczny

    October 21, 2015 at 3:51 pm

    Appreciate it for this post, I am a big big fan of this website would like to proceed updated.

     
  41. your url

    October 25, 2015 at 8:45 pm

    I really like your writing style, superb information, thanks for putting up :D. “Let every man mind his own business.” by Miguel de Cervantes.

     
  42. Peg Waithe

    November 4, 2015 at 8:23 pm

    I really enjoy reading through on this site, it has great content.

     
  43. Eulalia Penya

    November 4, 2015 at 9:13 pm

    You got a very good website, Gladiolus I observed it through yahoo.

     
  44. Latia Galeoto

    November 4, 2015 at 10:01 pm

    I think you have remarked some very interesting points, appreciate it for the post.

     
  45. fotograf na wesele wejherowo

    November 6, 2015 at 4:02 pm

    Spot on with this write-up, I actually think this website needs way more consideration. I’ll most likely be once more to read rather more, thanks for that info.

     
  46. zwskancelaria.pl

    November 6, 2015 at 10:07 pm

    I like the efforts you have put in this, thanks for all the great articles.

     
  47. send homeopathic medicine to usa from India

    November 11, 2015 at 1:34 pm

    hi!,I like your writing so so much! percentage we be in contact more approximately your article on AOL? I need a specialist in this space to unravel my problem. Maybe that’s you! Having a look forward to peer you.

     
  48. parc life canberra

    November 17, 2015 at 5:08 am

    Thanx for the effort, keep up the good work Great work, I am going to start a small Blog Engine course work using your site I hope you enjoy blogging with the popular BlogEngine.net.Thethoughts you express are really awesome. Hope you will right some more posts.

     
  49. lubuski dj

    November 18, 2015 at 2:48 pm

    I’d forever want to be update on new blog posts on this internet site, saved to bookmarks! .

     
  50. //WWW.MULTIBREND.EU

    November 18, 2015 at 3:28 pm

    Loving the information on this web site, you have done outstanding job on the articles.

     
  51. Www.Multibrend.Eu

    November 18, 2015 at 3:59 pm

    It’s exhausting to search out educated individuals on this matter, but you sound like you understand what you’re speaking about! Thanks

     
  52. WWW.MULTIBREND.EU

    November 18, 2015 at 4:05 pm

    Thanks so much for giving everyone an exceptionally remarkable opportunity to check tips from this web site. It is often very amazing plus stuffed with fun for me and my office acquaintances to search your blog at the least three times per week to read the latest guides you have. And definitely, I am just usually amazed with your exceptional points you serve. Some 1 points in this article are surely the most effective we have had.

     
  53. USCIS Login

    November 23, 2015 at 3:51 am

    F*ckin’ remarkable issues here. I’m very happy to look your post. Thanks so much and i’m looking ahead to contact you. Will you please drop me a mail?

     
  54. Wells Fargo

    November 23, 2015 at 4:52 am

    You have brought up a very wonderful details , thankyou for the post.

     
  55. under armour curry shoes

    November 23, 2015 at 6:16 pm

    This is normally tougher right off the bat each day, Since structures wasn’t extended at the time of

     
  56. this link

    November 25, 2015 at 12:54 pm

    You must participate in a contest for one of the best blogs on the web. I will advocate this site!

     
  57. zwskancelaria.pl

    November 28, 2015 at 12:23 am

    Some genuinely great articles on this web site, appreciate it for contribution.

     
  58. Toptan fotokopi kağıdı

    November 30, 2015 at 2:23 am

    This is my first time visit at here and i am really pleassant to read all at single place.
    Toptan fotokopi kağıdı ve toner dolumu maltepe

     
  59. e2020 Student Login

    November 30, 2015 at 4:53 pm

    After all, what a great site and informative posts, I will upload inbound link – bookmark this web site? Regards, Reader.

     
  60. PODLOGI24 PANELE NA PODLOGI

    November 30, 2015 at 8:17 pm

    Wohh exactly what I was searching for, regards for posting.

     
  61. podlogi24 panele deski

    November 30, 2015 at 8:31 pm

    I’d must verify with you here. Which isn’t something I often do! I take pleasure in reading a post that may make individuals think. Additionally, thanks for allowing me to remark!

     
  62. komornik mokotów warszawa

    November 30, 2015 at 9:01 pm

    Just wanna say that this is invaluable, Thanks for taking your time to write this.

     
  63. cars news

    November 30, 2015 at 9:28 pm

    whoah this blog is wonderful i love reading your posts. Keep up the great work! You know, many people are looking around for this information, you could help them greatly.

     
  64. visit

    December 2, 2015 at 2:03 pm

    F*ckin¦ remarkable issues here. I am very satisfied to peer your post. Thanks so much and i am having a look forward to contact you. Will you please drop me a e-mail?

     
  65. download muzica

    December 9, 2015 at 2:58 am

    Merely wanna comment that you have a very nice site, I like the style it really stands out.

     
  66. Login

    December 14, 2015 at 6:03 am

    We stumbled over here by a different web page and thought I should check things out. I like what I see so i am just following you. Look forward to checking out your web page for a second time.

     
  67. AR10

    December 16, 2015 at 3:44 pm

    I’ve learn a few just right stuff here. Certainly worth bookmarking for revisiting. I wonder how a lot effort you place to make this kind of magnificent informative web site.

     
  68. Target

    December 20, 2015 at 11:28 pm

    Appreciate it for this terrific post, I am glad I observed this internet site on yahoo.

     
  69. Hesham Saad

    January 5, 2016 at 2:22 pm

    thank you very much for your nicely tutorial

     
  70. amica quote

    January 11, 2016 at 4:58 pm

    Its great as your other blog posts : D, thanks for posting. “The present is the necessary product of all the past, the necessary cause of all the future.” by Robert Green Ingersoll.

     
  71. Cherelle Brader

    January 25, 2016 at 12:01 pm

    Good article, thanks.

     
  72. radca prawNy ostrzeszów

    February 4, 2016 at 6:56 pm

    Great write-up, I’m regular visitor of one’s site, maintain up the excellent operate, and It’s going to be a regular visitor for a lengthy time.

     
  73. browser based mmorpg

    February 8, 2016 at 10:32 pm

    I truly enjoy reading on this website , it contains great content.

     
  74. gta 5 download

    February 10, 2016 at 12:42 am

    I haven?¦t checked in here for some time because I thought it was getting boring, but the last few posts are great quality so I guess I will add you back to my daily bloglist. You deserve it my friend 🙂

     
  75. school of applied science

    October 11, 2016 at 1:36 pm

    Found your post interesting to read. I cant wait to see your post soon. Good Luck for the upcoming update

     
  76. share files

    January 28, 2017 at 6:34 am

    Excellent items from you, man. I have take note your stuff previous to and you’re simply extremely excellent. I actually like what you’ve bought right here, certainly like what you are saying and the way in which during which you are saying it. You are making it entertaining and you still take care of to stay it sensible. I cant wait to learn much more from you. This is really a wonderful website.

     
  77. Framaroot Download

    March 19, 2017 at 6:11 pm

    Nice post thanks for this amazing post.

     
  78. Jhonson

    March 19, 2017 at 6:13 pm

    Thanks for this amazing article. I like the content which you have shared.

     
  79. mutif

    May 12, 2017 at 2:32 pm

    nice info om.. thanks

     
  80. framaroot

    May 12, 2017 at 6:20 pm

    I have made this Framaroot Official website blog to help you guys and have covered everything related to this app. Get this latest version of framaroot 1.9.1.After getting this APK file you can directly download and Install Framaroot app on Android and start rooting your device without the computer.

     
  81. itube iphone

    November 11, 2017 at 1:33 am

    download itube apk for iPhone and get al music on your hands

     
  82. valentines day wallpaper 2018

    February 2, 2018 at 10:16 pm

    thank you for the efforts you have put in writing this blog. I’m hoping to check out the same high-grade blog posts fro

     
  83. valentines day wallpaper 2018

    February 2, 2018 at 10:16 pm

    Great thanks
    burst-limit=0/0 burst-threshold=0/0
    burst-time=0s/0s total-queue=

     
  84. Amber shahzadi

    June 4, 2019 at 2:54 pm

    keep sharing

     
  85. Hania

    July 12, 2019 at 3:29 pm

    thanks its really amazing

     
 
Skip to toolbar